wordpress plugins update

Cross Site Scripting Vulnerability in WordPress

A cross site scripting (XSS) vulnerability in WordPress has been reported which affects multiple plugins.  This has come about due to the erroneous use of certain popular functions used to modify and add query strings to URLs by developers.

Security company Sucuri has checked nearly 400 plugins and found a number contained the vulnerable code*.  However since there are thousands of WordPress plugins available, some of which are likely to be affected, everyone with a WordPress website should take immediate action to ensure their website is secure.

Action to be Taken:

  1. From your wp-admin dashboard, update out of date plugins now
  2. Check regularly for updates to WP plugins that you use and update them as soon as possible

If you want more information about this vulnerability and how to keep your WordPress website secure, please visit these links:

https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html

http://wptavern.com/xss-vulnerability-affects-more-than-a-dozen-popular-wordpress-plugins

*Plugins confirmed to be affected by the XXS vulnerability

Alternatively if you need any assistance from WP Support Specialists, just Contact Us